AndroidApple

WhatsApp, 1 Kasım’da Android 4.0.3, iOS 9, KaiOS 2.5.0 Desteğini Kesecek

WhatsApp eskiyen işletim sistemleri sürümleri için mevcut platformlardan desteğini kesmekte. İlk desteğini kesme 2020’de gerçekleştirdi. Bir yıl içinde, Facebook’un sahip olduğu anlık mesajlaşma hizmeti, daha fazla cihaz için operasyonları ne zaman durduracağını açıkladı.

Resmi WhatsApp SSS sayfasına göre ( Yahoo Finance Australia aracılığıyla ), mesajlaşma uygulaması, geçen yılın sonunda minimum olarak belirlenen işletim sistemlerinin sürümleri üzerinde çalışmayı durduracak.

Bu, dünyanın en çok kullanılan anlık mesajlaşma hizmetinin 1 Kasım 2021’den itibaren artık Android 4.0.3 Ice Cream Sandwich, iOS 9 ve KaiOS 2.5.0’da çalışmayacağı anlamına geliyor.

Yukarıda belirtilen işletim sistemlerinden herhangi birini çalıştıran akıllı telefonlar/özellikli telefonlar kullanıyorsanız, WhatsApp’ı kullanmaya devam etmek için varsa daha yeni bir sürüme güncellemeniz veya yeni minimum gereksinimlere sahip bir cihaz satın almaları gerekecek.

Şirket, Kasım 2021’den itibaren WhatsApp’ın minimum Android 4.1 Jelly Bean, iOS 10 veya KaiOS 2.5.1 gerektireceğini belirtiyor. Ek olarak firma, iOS sürümü ne olursa olsun, bir iPhone jailbreakliyse uygulamanın çalışmayacağını açıkça belirtiyor.

WhatsApp, Android ve iOS’un çok eski sürümlerini kullanımdan kaldıracağından, değişiklikler pek çok kullanıcıyı etkilemeyecek. Ancak KaiOS kullanıcıları için aynı şeyi söyleyemeyiz, çünkü bu tüketiciler telefonlarını nasıl güncelleyeceklerini bilmiyor olabilir veya OEM herhangi bir yeni bellenimi zorlamamış olabilir.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu